Wow! Going to have to check this out! Perhaps I can postpone my Tiger update a wee longer! And maybe I can start using Safari again now that it supports HTML WYSIWYG editing (assuming it works with the blog systems which I use which may be a bad assumption).

From Surfin' Safari via Tao of Mac:

QUOTE

Those of you running Panther can now update to 10.3.9. This update includes Safari 1.3 and new versions of WebKit, WebCore, and JavaScriptCore that contain thousands of improvements we've made to the engine since Safari 1.2.

What you are getting is all of the new standards support, new WebKit capabilites, site compatibility fixes and performance optimizations that are also present in Safari 2.0 for Tiger. The layout engines for the two are virtually identical.

UNQUOTE